aboutsummaryrefslogtreecommitdiff
path: root/lib/mlibc/tests/rtdl/scope2/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'lib/mlibc/tests/rtdl/scope2/meson.build')
-rw-r--r--lib/mlibc/tests/rtdl/scope2/meson.build9
1 files changed, 0 insertions, 9 deletions
diff --git a/lib/mlibc/tests/rtdl/scope2/meson.build b/lib/mlibc/tests/rtdl/scope2/meson.build
deleted file mode 100644
index 938272c..0000000
--- a/lib/mlibc/tests/rtdl/scope2/meson.build
+++ /dev/null
@@ -1,9 +0,0 @@
-libfoo = shared_library('foo', 'libfoo.c')
-libbar = shared_library('bar', 'libbar.c', build_rpath: test_rpath, link_with: libfoo)
-libbaz = shared_library('baz', 'libbaz.c')
-test_depends = [libfoo, libbar, libbaz]
-
-libfoo_native = shared_library('native-foo', 'libfoo.c', native: true)
-libbar_native = shared_library('native-bar', 'libbar.c', build_rpath: test_rpath, link_with: libfoo_native, native: true)
-libbaz_native = shared_library('native-baz', 'libbaz.c', native: true)
-test_native_depends = [libfoo_native, libbar_native, libbaz_native]